Issue #7 invalid

ReadME Files states LV2010 but coe seems to be 2011

Danny Thomson
created an issue

Looking in the ReadME.tf file it states .

PREREQUISITES - LV 2010 Development System needed

But he code is currently saved in LV2011

Comments (1)

  1. Andreas Stark repo owner

    you need to have a LV Dev system installed to have access to LVMerge and Compare.

    If you want to modify diff2 you need the version of LV it was developed in, so these are different things. To run the compiled diff2 application you also need the run time engine in the corresponding version.

  2. Log in to comment