Commits

Anonymous committed 4951c59

FIX: Some imports still needed toplevel yaml.

  • Participants
  • Parent commits c54d52f

Comments (0)

Files changed (2)

File rpg_lib/textrpg_1d6/amov/Skripte/Kernskripte/Objekt.py

 ### Imports ###
 
 # Für das Dateiformat brauchen wir yaml, wir brauchen load udn dump
-from yaml import load as yaml_load
-from yaml import dump as yaml_dump
+from rpg_lib.yaml import load as yaml_load
+from rpg_lib.yaml import dump as yaml_dump
 
 # Für die Übersetzung von IDs in Dateinamen brauchen wir noch tag_zu_datei
 

File rpg_lib/textrpg_1d6/amov/Versionsverwaltung.py

 #### Self-Test ####
 
 if __name__ == "__main__": 
-    from yaml import dump
+    from rpg_lib.yaml import dump
     versionen = Versionen()
     print "Datei:", versionen.neuste_datei
     print "ID:\n", dump(versionen.neuste, default_flow_style=False)