Source

django-spotnet / INSTALL

To install this module, run the following command inside this directory:

    python setup.py install

Using pip, downloading and installing is as simple as:

    pip install django-spotnet

Alternatively, just copy or link the spotnet subdirectory somewhere
on your python path.

Requirements for this are:
    * Python, version 2.5 or later;
      note that python3k is still untested and probably won't work
    * Django 1.3 or later.

To start using this in your django project:
    * Add it to INSTALLED_APPS in your settings file
    * Set the required SPOTNET_SERVER_HOST setting
    * Include it in your url config file

You're good to go!