Package is not working anymore with version 3.0, Build 3143

Issue #147 invalid
Anonymous created an issue

Just updated Sublime to Version 3.0, build 3143 and SystemVerilog is not working anymore. Also can't find it from package control depo.

Comments (3)

  1. Clams repo owner

    I guess the package does not appear in the list because it is already installed: try to remove the package first and then reinstall it.

  2. Florin Popa

    I have already removed the package but still couldn't find it. Anyway I have reinstall sublime and now seems fine, found the package, installed it and seems to work. Thanks for your help!

  3. Log in to comment