1. Kent-Rune Henriksen
  2. Werewolf (PHP)
  3. Issues
Issue #40 invalid

Unable to post messages in round from iOS device.

Kent-Rune Henriksen
repo owner created an issue

More information needed:

Browser: Safari?

Method: In what way is the posting done? Pressing "enter" or clicking post button?

Response: What happens?

Additional steps: Retry after refreshing round info?

Comments (3)

  1. Guillaume M

    I tried with Chrome (last version available) by pressing 'return' button and if I remember well I also tried using the button on the page. The message just disappears when sending it.

    I'll investigate a bit more.

  2. Kent-Rune Henriksen reporter

    Might be a problem with socket.io not being able to restart the connection if the socket got disabled (minimized and then opened again) since it's trying to reconnect with the same chat hash. If that is the problem there is no easy solution, but one option could be keeping track of the sockets too, so we could restart a id again? Or even easier: force restart if the client wasnt able to connect to the server?

  3. Log in to comment