support for 1.2.9/1.3.0?

Create issue
Issue #11 resolved
Former user created an issue

1.3.0 is not currently supported, I know it si a snapshot but I was curious if support could be added

also 1.2.9 is a thing now.

Comments (3)

  1. Anton Demidov repo owner

    I just looked into the new Murmur versions and there is no difference in Murmur.ice since version 1.2.8. So, you can use it without any problems with 1.2.9 or 1.3.0

  2. Anton Demidov repo owner

    I have removed Ice slices >1.2.4. Actually there was no changes in Murmur.Ice even since this version.

    If your connections are empty after update to the new Yulli version then find "<Version>" string in your servers.xml and replace found row with "<Version>v124</Version>"

  3. Log in to comment