.dll does't found

Issue #18 resolved
Former user created an issue

Hello, i downloaded zulli on 2 different Machines (Windows 7 and windows 10) an on both Machines, i cant Connect to my Mumble Servers. They are running on a Debian 9 Host at a VPS in the www. So i write the Secret and the "ice="tcp -h 127.0.0.1 -p 6502" " line in the mumble.ini and restart the server. now i want to connect with yulli. first i tried without ssh Tunneling. and yulli sad no response from the server. (its count no hal second to get this message) and with SSH tunneling the same error. also i tried to tunnel with putty but also no connection. so i open the log from yulli and that said it doesn't found the Murmur_1.2.4.dll or dependencies of this dll. so .net 4 is installed and i don't know what is wrong there.

Comments (7)

  1. Steffen

    Unbenannt.png

    and the Error:

    [09.11.2017 14:05:32] [INFO] Checking version update...
    [09.11.2017 14:05:33] [INFO] You have the latest version (1.6.0.1116)
    [09.11.2017 14:05:37] [ERROR] Could not load file or assembly 'file:///C:\Users\asi\Downloads\Yulli Mur 1.6.1116\Murmur_1.2.4.dll' or one of its dependencies. Operation is not supported. (Exception from HRESULT: 0x80131515)
    
  2. Log in to comment