Dropbox Sync issues: This Property is not implemented by this class

Issue #38 new
wolfkin
created an issue

I have my DB on my computer and when I remember I clone it to my dropbox. In a folder called KPA. DB filename is "Password Database Portable.kdbx

So I'm trying to use KeeCloud to sync because hey that sounds smashingly useful.

I downloaded and installed the plgx file. I restarted keepass (2.x) and checked to make sure it registered. So far so good.

I tried to use the Credentials Manager a few times and inspite of Chrome being open and responsive I was told it was not responsive. So I hit up the task manager and killed every chrome process I could find wherein the Credentials Manager finally was able to get me to dropbox where I was able to login. I saved the credentials to my db so now i have a new entry "KeeCloud Dropbox Credentials" with [username/apikey] and [dbapi password].

Now I go to try to synchronize my database (as I type this it occurs to me I should make a back up before I go any further so I'll do that). I'm not entirely sure what to put in the URL but no matter what I put I get the same error message. Here's what I've tried

dropbox://home/KPA/Password Database Portable.kdbx dropbox://KPA/Password Database Portable.kdbx dropbox://home/KPA/Password%20Database%20Portable.kdbx dropbox://KPA/Password%20Database%20Portable.kdbx

I created a copy of my database simply named [password.kdbx] where in I tried the same iterations

dropbox://home/KPA/Password.kdbx dropbox://KPA/Password.kdbx

and still the same error.

"dropbox://home/KPA/Password.kdbx ([username/apikey])

An exception occurred during a WebClient request.

This property is not implemented by this class."

basically.. Please help. I obviously have no idea why this is happening or how to resolve it.

Comments (1)

  1. Log in to comment