Issue #17 duplicate

M2Crypto not listed as dependency

Anonymous created an issue

$ sudo python mallory.py /home/al/code/mallory/src/config_proto.py:3: DeprecationWarning: the sets module is deprecated import sets Traceback (most recent call last): File "mallory.py", line 96, in <module> import cert_auth File "/home/al/code/mallory/src/cert_auth.py", line 2, in <module> import M2Crypto ImportError: No module named M2Crypto

$ sudo apt-get install swig $ sudo easy_install M2Crypto

Comments (4)

  1. Log in to comment