Graphs = Whoops, looks like something went wrong

Create issue
Issue #79 resolved
Former user created an issue

When I click on graphs, I get the Whoops message, been happening for a few days now. Anything you need to help TS just let me know.

Comments (15)

  1. Jimbo56

    Yes, I added Zpool when it was first available and Nicehash when you added it. I was torn on nicehash because I mine both to internal and external wallet (one has an API and the other doesnt). So I removed it yesterday (whoops was happening shortly after I added it) but is still occurring after I removed it. I have not cleared any cache or history so maybe that is the cause?

  2. James Dimitrov repo owner

    Can you give me the username and email address that appear in your settings? I can track the issue down with that.

  3. Jimbo56

    I think I might have figured it out, tried with Edge and got the same error (never use edge so I know its not a caching issue).

    I had my auto payout set to litecoin yesterday and eth today. both caused the whoops error. I set it back to BTC and the graphs now show correctly.

    If you still need my username and email, let me know and I will send them to you.

  4. Jimbo56

    LTC is 0 now, but it wasnt when I had it set, ETH is not 0.

    Let me know when you push the update out and I will give it a test.

  5. Jimbo56

    still getting whoops, eth value is 0.00536 ( 54%) (3.80 USD) on stats page, but on MPH its 0.00535576 (0.00008610) -> (in the credited column) I'm not sure what the value in parenthesis is supposed to represent, I have never seen it listed like that before).

    Entire row looks like this: (if it helps)

    Ethereum 0.00535576 (0.00008610) 0.00002444 0

  6. James Dimitrov repo owner

    Yeah I am going to need the anonymously created username and email from the settings page on the site.

  7. Log in to comment