.Net Core Compatibility

Create issue
Issue #145 new
Former user created an issue

When installing the package in a .Net Core project I get the following error.

'TypeLite 1.8.4' was restored using '.NETFramework,Version=v4.6.1' instead of the project target framework '.NETCoreApp,Version=v2.2'.

This is because the package was built using .net 4.6.1 instead of .Net Standard. Please convert your project to use the .Net Standard target framework so it can be used in both .Net Framework and .Net Core projects.

Comments (0)

  1. Log in to comment