.NET 3.5 support

Issue #61 wontfix
Former user created an issue

Hi,

I'm using VS2012 but my projects are still built on .NET 3.5. Is there a way to work with TypeLITE in .NET Framework 3.5? When I try to install it from nuget I get the following error message:

Install failed. Rolling back... Install-Package : Could not install package 'TypeLite 0.9.5.0'. You are trying to install this package into a project that targets '.NETFramework,Version=v3.5', but the package does not contain any assembly references that are compatible with that framework. For more information, contact the package author. At line:1 char:1 + Install-Package TypeLite + ~~~~~~~~ + CategoryInfo : NotSpecified: (:) [Install-Package], InvalidOperationException + FullyQualifiedErrorId : NuGetCmdletUnhandledException,NuGet.PowerShell.Commands.InstallPackageCommand

Thanks

Comments (1)

  1. Log in to comment