Fail to import module six with Django 1.2.3

Issue #38 wontfix
Anonymous created an issue

I'm using the latest version of django-mssql (commit a67db15) with Django 1.2.3 and it raises an exception when trying to import module six (in creation.py line 5), which has been put into Django from version 1.4.2.

Comments (1)

  1. Michael Manfre repo owner

    Django 1.2 is not supported by the latest version of django-mssql.

    Edit: to clarify, the current production release 1.3.x of django-mssql works with Django 1.2. The current repo and the 1.4.x versions of django-mssql will support Django 1.4 and 1.5.

  2. Log in to comment