Issue #163 resolved
brbl
created an issue

Hi, running gradlew build gives error about 'can't find gradle version-xxxxx'.

This can be fixed by changing the classpath in build.gradle into

com.android.tools.build:gradle:2.2.3

Comments (2)

  1. IoriBranford

    Since f6c360c changed Gradle version to 3.0.1 this error happens again at least in a CI environment.

    Can be fixed by adding the Google repository in the root build.gradle.

    buildscript {
        repositories {
            google()
    
  2. Log in to comment