The build from the current repo state, shows incompatibility message with t.version = 11.0

Issue #171 resolved
Rami Sabbagh created an issue

As the title says, I've built the 0.11.x branch on my own, and installed the debug build.

Launched my project, and it says This game.... '11.0' is incompatible with running version (0.11.0)

Comments (3)

  1. Martin Felis repo owner

    Maybe you have a love.conf which sets t.version to 0.11.0? Which changeset are you on? I have just pushed the tag 11.0. Please check that you are using the proper version.

  2. Log in to comment