Commits

Anonymous committed 1b59c43

Updated dependencies, so we can use Crypt::PWSafe3 properly

  • Participants
  • Parent commits 5b86ddf

Comments (0)

Files changed (1)

     },
     requires => {
         'perl' => 5.006,
-        'Crypt::PWSafe3' => '1.06', # 1.06 fixes performance problems...
-        'Bytes::Random::Secure' => '0.09', # but only when this is present
+        'Crypt::PWSafe3' => '1.07', # 1.07 fixes huge performance problems...
+        'Bytes::Random::Secure' => '0.09', # ... but only when this is present
+    },
+    recommends => {
+        'Math::Random::ISAAC::XS' => 0,  # makes Bytes::Random::Secure faster
     },
 
     create_makefile_pl => 'traditional',