require expects files in .minecraft folder

Issue #80 new
mezzodrinker created an issue

At the moment, the require base library function expects all required files to be located in either .minecraft or .minecraft/lib. This means that script authors would have to use a quasi-absolute path name. This is counterproductive for backwards compatibility.

My suggestion is to use either .minecraft/mobtalker2/scripts or the script pack's folder as the base directory in order to improve backwards compatibility of this function.

Comments (1)

  1. Log in to comment