update repositories.gradle

Create issue
Issue #83 resolved
mezzodrinker created an issue

Update repositories.gradle to point to http://repo.mobtalker.net/... instead of http://mobtalker.net/repo/.... If possible, use HTTPS.

Comments (5)

  1. Log in to comment