When using Video Hacks + Sound "Movie recording has been stopped automatically"

Create issue
Issue #3 new
Former user created an issue

When i try to use the video hacks (16GB file limit) it automatically disables the canon sound. I then activate it again and start recording. But after 4 seconds i get the error Message "Movie recording has been stopped automatically'" if i disable sound it works fine (even with bitrate 2.0x, i havent tried higher yet)

If i disable the video hacks and enable sound it works too.

Now i tried the "autoexec.bin.EXfat.600D.Latest" from Tragic Lantern 1 and it seems to work with sound (havent tried the 4GB yet, my battery just died on me :() and if im not mistaken that bin has the file limit patched also.

So is this a bug, does it just happen to me or should it be this way.

Sorry if this isnt the right place but i didnt find any thread for tragic lantern in the magic lantern forum.

I hope this can be fixed, i really want to use the 16gb file limit and sound.

best regards

ps. im sorry if i didnt set the boxes correct (assignee, priority...)

Comments (3)

  1. One Percent repo owner

    true, have to have it not disable sound just for the file limit. didn't even think of this.

    bigger issue is indicators/sync at the moment.

  2. macearl

    Ok so its not just me (good to hear :))

    I will just use the old one until then, keep up the good work ;)

  3. Log in to comment