Impossible to move or open menu PERIOD

Issue #2333 resolved
Plasmafrenzy created an issue

Updated straight from 1.6 to 1.2.2, and when I loaded up the game, it first teleported me to midna town, and from that point on, even when i restarted the game, i could do nothing, including moving, interacting with something in front of me, or opening the menu, and after about 15 seconds or so, the game said that the script wasn't keeping up or something. However, when I started the game up from my 1.1.6 folder, everything worked fine. May end up posting a picture/attachment of all my files in my 1.2.2 folder, just so that any missing/extra/incorrect files could be pointed out to me. Not really sure whether to post as a blocker or as critical, so since I can't do anything, I am posting under blocker.

Comments (5)

  1. Gamsrfun

    maybe because of the added content in the jump all the way up clashed each other and map layout shifts caused a space that was supposed to be removed for a space added in a later update not to be removed, and it caused to much on an error, You might need to use another save file, or destroy your current one

  2. Plasmafrenzy reporter

    Actually, I tried starting a new game several times, with similar results: after selecting new, game, the window faded to black, as if it were starting a new game, but then it stopped responding, and nothing would happen past that point

  3. Umbri

    You can't patch a 1.2.something file unless the version you had previously was 1.2 or 1.2.something. It doesn't work with anything lower than 1.2, probably for this exact reason. Your save file can stay, but you need to replace the game files with the Core version, instead of a patch. I don't know what causes the error, but this is certain to fix it.

  4. Log in to comment