Miara Town Museum Downstair Cashier!

Issue #281 duplicate
Former user created an issue

When I went to talk to the cashier, I was stuck literally stuck, I can't move my character at all. I don't have a Pokemon knows teleport or other alternate code.

Comments (4)

  1. Itzmeall

    I'm the who post it, I made a total mistake that after that the Abyssal Cult Leader came and took the bell, when I was about to go out I accidentally talked to the cashier there on the picture, when it says please come again, and I'm stuck there, I can't move at all, this is my only progress in the game.

    I tried some other solutions like using a Pokemon knows Teleport from what I got through trading and it didn't work, and other interactions like the 'battle a trainer' feature, as I won I tried to move but it still won't budge.

    Please fix... :*(

  2. Itzmeall

    Ummm, I used the key 'P' to refresh the map and it worked but I think it will disrupt some events in the game, but try to fix the bug here.

  3. Log in to comment