Game launches but crashes after title screen

Issue #75 new
Former user created an issue

The patch was fine until i got to the town with the trading centre, I saved while surfing and suddenly it won't load anymore, I deleted the files and downloaded the core, but it still doesn't work, so i suspect something to do with the save file?

Comments (5)

  1. Lapin Lune

    I received the same error. All I did was buy a few things, put on the cat ears, change difficulty to hard, story to dark, and proceed to Steam Cave. I saved, turned it off, but then that error code appeared after the title screen. When I tried merging files instead of using the downloaded core, I was able to get into the save file screen, before crashing, when I had yet to copy .DS_Store and the Game.RGSS. after merging those two, the error came up again.. im getting the impression its the save file as well..

  2. TabbyTheFurry

    Oh, i Had the cat ears equipped too, forgot about that, that's the only new thing I equipped, and the only pokemon i caught in the new patch was delta budew, which was in my box at the time. So thanks to lapin for reminding me, it might be equipping cat ears too.

  3. Log in to comment