problem saving working stack

Create issue
Issue #16 resolved
Former user created an issue

Hi,

i'm unable to save my working stack, rendering the usage if this software impossible.

I'm trying to do 2D segmentation of Arabidopsis root, similar to what is demonstrated in tutorial 4.6, but unfortunately, I'm unable to save my progress and every error in segmentation requires me to start all over again - a very frustrating issue. Crashing report is attached.

I've tried re-installing, but it didn't help.

Can you please advice? Thank you i nadvance, Yulia

Comments (6)

  1. Pierre Barbier de Reuille repo owner

    Hello Yulia,

    Looking at the terminal (thanks for putting it BTW), you seem to use the "Save Project" process. This process wouldn't save your images, it saves the current state of LithoGraphX, including what is loaded, but not the content. If you want to save the result of a segmentation or filtering, I recommend you use the "Save" icon. Also, although an error is displayed, the terminal writes that the save happened, so there is hope!

    Tell me if this works,

    Pierre

  2. Yulia Fridman

    Hi Pierre,

    sorry for getting back to you so late, I just missed your response.

    Although the terminal says that the save has happened, the result is an empty image, weighting 0 KB.

    I'll try to use the "save" icon and I'll let you know if it helps. Yulia

  3. Pierre Barbier de Reuille repo owner

    In the absence of feedback, I will assume the suggested solution worked.

  4. Log in to comment