Commits

Rafael A committed b5644a6
  • Participants
  • Parent commits 84f1817

Comments (0)

Files changed (1)

 
 Requirements
 
-Django 1.3, 1.4 or 1.5
+Django 1.5+
 JQuery (There are some problems with animation in older versions.) 
 
 Installation
 4. Your TEMPLATE_CONTEXT_PROCESSORS (in settings.py) should look like this:
 
 TEMPLATE_CONTEXT_PROCESSORS = (
-    # Uncomment for Django 1.3
-    #'django.core.context_processors.auth',
-    # Uncomment for Django 1.4 or 1.5
-    #'django.contrib.auth.context_processors.auth',
+    'django.contrib.auth.context_processors.auth',
     'django.core.context_processors.i18n',
     'django.core.context_processors.request',
     'django.core.context_processors.static',