app shows no themes

Create issue
Issue #12 resolved
Former user created an issue

i was having an issue were the theme previews would be a solid black screen, i tried unistalling app amd reinstalling and it stayed the same. i then went to (cache amd backup management) and cleared the apps cache folder to see if it would help and now no themes at all shows up wjem browsing. but if i type a theme name it shows up with black preview screen. unistalling and reinstallin does nothing.any help would be appreciated

Comments (7)

  1. Red Squirrel repo owner

    From what you say it seems to be an issue due to the fact that it can not download the image previews from the internet. Did it work properly for you before? Is it an issue that has only appeared in the last hours or this is the first time you're using this homebrew?

  2. romeo mendez

    hey there Red thank you for the quick responce

    it did work properly before i actually have a few themes already installed. when i entered the app today for the first time today i noticed the black preview images. after waiting a few minutes thinkin that the app needed time to load previews for all the themes i noticed the black previews didnt go away. ive used this app for a few days now and everything worked perfectly. i did not mess around with any of the apps files either. the only thing ive done as far as trying to fix the black previews was to clear the cache and now instead of just seeing black previews i see no themes at all when i click download a custom theme but the page itself says "593 custom themes available" if i manually search for a theme,say (pokemon) i get a list of pokemon themes. if i click one i get the info of the thene and it will show the preview images as black preview screen. if i download it, im able to install it and it works. and uninstall it fine. i just cant view anything on the download screen and must manually search a theme and view the preview as a black screen preview

  3. Red Squirrel repo owner

    Never mind, I just tried with my PSVita and yes, it does not work anymore for me too. I'll try to find out what happened/changed, thank you very much for reporting the issue

  4. Red Squirrel repo owner

    It seems that it was an temporary issue of imgur (where the images are stored) because without touching anything now it works again for me. Could you try and confirm that it works again for you too please? Thx

  5. romeo mendez

    hey there yes its working again, thankfully because this homebrew app is amazing. keep up the great work im sure i speak for the whole community that we greatly appreciate your work,and thank you very much for looking into the issue for me! im glad it wasnt a problem on my side

  6. Red Squirrel repo owner

    Thank you very much for your support, I'll release an update soon that will show a "placeholder image" when it can not download the real preview image, so that in future if it will happen again you'll can continue to use the app anyway ;)

  7. Log in to comment