Random Error (C2-12828-1)

Create issue
Issue #16 resolved
Former user created an issue

I receive an error while browsing themes. The text says: An error occurred in the following application. (C2-12828-1) Saved Core File Succeeded. ux0:data/psp2core-1540818689-0x000014282d-eboot.bin.psp2dmp Custom Themes Manager

I uninstalled, and reinstalled and it happened again. I am running firmware 3.65 with h-encore, VitaShell 1.97, CTM 4.00, and SD2Vita with the default save going to the SD card. I was able to install a few themes and I can select them on my Vita.

Comments (10)

  1. Wishes

    I had to create an account to respond. It happens randomly. Sometimes I can go 2-3 pages, sometimes right when the CTM loads. But the error shuts the app down and kicks me out. But I haven't gotten more than 5 pages while scrolling through. It seems to only happen when in grid or mini grid view. List view, I have been able to scroll through and check out the themes.

  2. Red Squirrel repo owner

    Mmh, maybe it's related to the download of the previews then. Try to download (or import from file) all the previews with the specific function of the app (L+START in the repo menu)

  3. Wishes

    I tried it, but right after the download of all the previews completed, it have me the error and kicked me out of the app. The list view works and I was able to go through all of the themes that way with no errors. Thanks for the help and the great app.

  4. Wishes

    Thanks for looking into it. I guess it's not too bad because the list view works so the app is still very usable. Thanks for all the effort and work put into it

  5. Alex Patino

    i have the same error code it always crashes on the second page while viewing themes on page 2/113

  6. Red Squirrel repo owner

    Ok, I checked the issue and it seems that the problem was caused by an image of this theme: http://psv.altervista.org/theme.php?id=1540764835

    Probably the PNG format used by the author for the screenshots was not canonical or maybe it was corrupted, by converting the images again and changing them on the repository now it seems that the app does not crash anymore.

    Could you give me confirmation that now it works again for you too? Thank you ;)

  7. Red Squirrel repo owner

    Thank you for the confirmation and of course for reporting the issue ;)

    From now on I'll reconvert any image before to upload it on the repository, just to be sure xD

  8. Log in to comment