Stuck at progress loading bar on reboot

Create issue
Issue #20 closed
Neppy created an issue

I’m having an issue with installing my own created custom themes, not sure if it’s something I’m doing wrong or a bug.

I've downloaded online repo themes and they work fine after reboot. I've even used a working downloaded theme as a template (theme.xml) for my own local theme install.

Here are the steps:

  1. I install a local custom theme I've created myself.
  2. Reboot the vita.
  3. Vita is stuck on circle loading bar. It loads indefinitely.

Please let me know if this is not the right channel for this type of issue.

Comments (5)

  1. Neppy reporter
    • edited description

    I’m having an issue with installing my own created custom themes, not sure if it’s something I’m doing wrong or a bug.

    I've downloaded online repo themes and they work fine after reboot. I've even used a working downloaded theme as a template (theme.xml) for my own local install the theme.

    Here are the steps:

    1. I install a local custom theme I've created myself.
    2. Reboot the vita.
    3. Vita is stuck on circle loading bar. It loads indefinitely.

    Please let me know if this is not the right channel for this type of issue.

  2. Red Squirrel repo owner

    This happen because of not properly converted/compressed PNG images files (usually the notice bubble). Just compress the PNG files with https://tinypng.com/ service and they should work 😉

  3. Neppy reporter

    Thank you! It was exactly that. The notice bubble PNG was not compressed 😬 I thought I'd done this but…. Yeah nope.

    Thanks for replying so quickly, and of course thank you for making the awesome custom theme manager app ♥️

  4. Log in to comment