distutils2 / DEVNOTES.txt

Notes for developers

- Distutils2 runs on Python from 2.4 to 3.2 (3.x not implemented yet),
  so make sure you don't use a syntax that doesn't work under
  one of these Python versions.

- Always run before you push a change. This implies
  that you have all Python versions installed from 2.4 to 2.7.

- With Python 2.4, if you want to run tests with, or run
  just one test directly, be sure to run python2.4 build_ext
  first, else tests won't find _hashlib or _md5. When using,
  build_ext is automatically done.