Commits

holger krekel committed f9424e5

mention Python-2.5 requirement

Comments (0)

Files changed (3)

   for importing modules fully qualified
 - fix issue32 - use --system-site-packages and don't pass --no-site-packages
 - add python3.3 to the default env list, so early adopters can test
+- drop python2.4 support (you can still have your tests run on
+  python-2.4, just tox itself requires 2.5 or higher.
 
 1.3
 -----------------

doc/announce/release-1.4.txt

   for importing modules fully qualified
 - fix issue32 - use --system-site-packages and don't pass --no-site-packages
 - add python3.3 to the default env list, so early adopters can test
-
+- drop python2.4 support (you can still have your tests run on
+  python-2.4, just tox itself requires 2.5 or higher.
 
 * uses pip_ (for Python2 environments) and distribute_ (for all environments) by default
 
-* **cross-Python compatible**: Python2.4 up to Python2.7, Jython and 
+* **cross-Python compatible**: Python-2.5 up to Python-3.2, Jython and 
   Python3 support as well as for pypy_
 
 * **cross-platform**: Windows and Unix style environments