Valid Connection failing with INVALID_LOGIN

Issue #1298 resolved
Lily Jacobius created an issue

Immediately after my IDE restarted after updating Illuminated Cloud 2, it told me that my password had expired for my connection. I’ve changed my password (and updated the security token) twice and it keeps telling me the connection failed. I have tried restarting it and changing the API version and still nothing. Let me know if there is something I am missing!

Comments (6)

  1. Vladyslav Petrovych

    I’m having the same issue. Trying to add new connection and test - it fails with Invalid Login, although I can login through browser and Mavens Mate.

    Tried with 2 different laptops and different versions of IntelliJ - seems to be an issue with Illuminated Cloud.

    This is a huge blocker for us right now.

  2. Scott Wells repo owner

    I've reached out to at least one of you directly, but assuming this is still happening, can you please provide your idea.log file after this occurs (Help>Show Log in Explorer/Finder/Files)? That should help me see what's going on.

  3. Lily Jacobius reporter

    @Scott Wells This is not still happening for me. If I remember correctly, it was my issue, not Illuminated Cloud. I had to re-authenticate with my Git token and that cleared it right up.

  4. Scott Wells repo owner

    Thanks for letting me know, Lily, and I do sincerely apologize that I didn't respond to this right after you filed it. I'm not sure how it flew under my radar, but it did. Again, sincere apologies for that.

  5. Scott Wells repo owner

    Vlad followed up via email and is no longer able to reproduce this issue either. Resolving for now, but if it recurs just reopen with details.

  6. Log in to comment