This is a pure Python 3 port of South. It is not compatible with Python 2.x.

Ported by: Stefan Zimmermann <>

--- Original README: ---

This is South, a Django application to provide schema and data migrations.

Documentation on South is currently available on our project site; you can find it at

South is compatable with Django 1.2 and higher, and Python 2.4 and higher.