版本1.1.8(from App store)不能智能下载字幕

Issue #100 new
Le albert.zhang@gmail.com
created an issue

以前老的版本可以,后来升级10.9以后从app store下了最新的1.1.8,但发现无法支持智能字幕下载,总是提示连接失败,让去射手网下载。请尽快解决。

另外按照提示在~/Library/Application Support/SPlayerX 找日志文件也没有,所以无法提供。

Comments (0)

  1. Log in to comment