Commits

Anonymous committed 8276285

banshee add libgpod-sharp to makedepends and build 2.6.1

Comments (0)

Files changed (1)

var/vabs/banshee/src/banshee.SlackBuild

 LDFLAG_OPTIONS=${LDFLAG_OPTIONS:-""}
 ADDRB=${ADDRB:-"boo >= 0.9.4.9, libkarma >= 0.1.2, libgoogle-data-mono >= 1.7.0.1, ipod-sharp >= 0.8.5, ndesk-dbus >= 0.6.0, ndesk-dbus-glib >= 0.4.1, mono-addins >= 0.6, taglib-sharp >= 2.0.3.7, gtk-sharp >= 2.12.9, gnome-sharp >= 2.24.1, mono-zeroconf >= 0.9.0, libgpod-sharp >= 0.8.0, mono >= 2.6.4"} #Add deps that need to be added to the slack-required file here
 EXRB=${EXRB:-""} #Add deps that need to be excluded from the slack-required file here
-MAKEDEPENDS="dbus-sharp-glib gst-plugins-base mono-addins boo gdata-sharp taglib-sharp sqlite gnome-sharp libmtp libgpod mono-zeroconf webkitgtk"
+MAKEDEPENDS="dbus-sharp-glib gst-plugins-base mono-addins boo gdata-sharp taglib-sharp sqlite gnome-sharp libmtp libgpod mono-zeroconf webkitgtk libgpod-sharp"
 NUMJOBS=${NUMJOBS:-"-j6"}
 
 #----------------------------------------------------------------------------