1. VectorLinux Core
  2. vabs
Issue #32 resolved

Build packages lower version from the untested repo will not delete the newer version of package

hata_ph
created an issue

I build libdrm-2.4.35 via the buildbot than i notice it was not compatible with the latest stable mesa-8.0.3. I modify the SB to build libdrm-2.4.33 and now the untested repo have both 2.4.33 and 2.4.35. MAKEDEPENDS will install the latest version of libdrm. Should the buildbot not remove the 2.4.35 version packages same like you build new version of package via builtbot?

Comments (2)

  1. Moises Henriquez

    (Reply via m0e...@gmail.com):

    It was decided to do this because the previous removal method was causing other problems. I did not think anout this during the decission process though. Im looking into it.

  2. Log in to comment