OpenGL 2.0

Create issue
Issue #22 invalid
Former user created an issue

2014-10-15 00:49:17 [INFO] [CCEmuRedux Launcher] Emulator> Exception in thread "LWJGL Application" com.badlogic.gdx.utils.GdxRuntimeException: OpenGL 2.0 or higher with the FBO extension is required. OpenGL version: 1.4.1 2014-10-15 00:49:17 [INFO] [CCEmuRedux Launcher] Emulator> at com.badlogic.gdx.backends.lwjgl.LwjglGraphics.initiateGLInstances(LwjglGraphics.java:246) 2014-10-15 00:49:17 [INFO] [CCEmuRedux Launcher] Emulator> at com.badlogic.gdx.backends.lwjgl.LwjglGraphics.setupDisplay(LwjglGraphics.java:159) 2014-10-15 00:49:17 [INFO] [CCEmuRedux Launcher] Emulator> at com.badlogic.gdx.backends.lwjgl.LwjglApplication.mainLoop(LwjglApplication.java:131) 2014-10-15 00:49:17 [INFO] [CCEmuRedux Launcher] Emulator> at com.badlogic.gdx.backends.lwjgl.LwjglApplication$1.run(LwjglApplication.java:114) 2014-10-15 00:49:17 [INFO] [CCEmuRedux Launcher] Emulator process finished!

Comments (1)

  1. Thomas Farr repo owner

    Not a bug, you require OpenGL 2.0 to use the emulator, I can't change this as it is a requirement of LibGDX.

  2. Log in to comment