Commits

Anonymous committed beceb0a

updated for version 7.3.754
Problem: Latest nmake is not recognized.
Solution: Add nmake version 11.00.51106.1. (Raymond Ko)

  • Participants
  • Parent commits 38a82e6
  • Tags v7-3-754

Comments (0)

Files changed (2)

File src/Make_mvc.mak

 !if "$(_NMAKE_VER)" == "11.00.50727.1"
 MSVCVER = 11.0
 !endif
+!if "$(_NMAKE_VER)" == "11.00.51106.1"
+MSVCVER = 11.0
+!endif
 !endif
 
 # Abort bulding VIM if version of VC is unrecognised.

File src/version.c

 static int included_patches[] =
 {   /* Add new patch number below this line */
 /**/
+    754,
+/**/
     753,
 /**/
     752,