"Loading" in all sections of News tab

Issue #249 new
Dominic Sisa created an issue

Title says it all. All the headings under the News tab have "Loading..." in the middle of the pages. The wiki, Community and bug sections all have it. I do believe this will stop me from being able to find servers in the future. I have redownloaded the game, and reinstalled it several times and this still has not fixed the issue. Everything related to the game in my firewall is allowed, and all my drivers are updated.

Comments (14)

  1. James Wright repo owner

    Could you explain further, So no webpages load at all? Were you able to register and create an account?

  2. Dominic Sisa reporter

    I did allow me to register and I can log in, but when I want to see the bug reports, or read the wiki, it just says "loading" instead of anything else. The other tabs, such as options, all work fine. Its only under the "News" tab where nothing appears.

  3. James Wright repo owner

    Well that's reassuring! If you were able to create an account then your PC had no problem reaching our master server which you have to connect to for account creation. Were the web pages working prior to the 1.0.2 patch?

  4. Dominic Sisa reporter

    No. Since the first version of the launcher it hasn't worked. Some people also have this issue.

  5. eric neketin

    same. no servers are showing a tall. just issue tracker, wiki, bug submition. but nothing under play tab is working.

  6. J

    Eric Neketin, That's because the servers are not up yet. Please take the time to read the News & Announcements on the forums. The Developers will announce when the servers are up.

  7. Nicole DeNike

    I am still not showing any servers listed this morning. Tried to find a more recent bug to add this too, search didn't bring anything up.

  8. Log in to comment