Commits

dgc committed 871e982

remove python requirement from main page, moving to downloads page

There was some discussion of this on mercurial@selenic.com, but with no
consensus. Since none of the leading binary packages on the web site
(unix-like distros excepted) require a separate Python installation, I
preferred the idea of simply not mentioning the requirement at the main
page. I've moved it to the downloads page, which allows us to explicate
a bit more as well.

Comments (0)

Files changed (3)

-ef9f1f217c2bd63c340e78c173a3387a97d78a92 content
+571b7970a0ba32b912ec07acad337b9d9669656b content
 62caa522bc653951b323f79e9e8fd557a1dd2709 rendered

static/css/styles.css

 
 dt { font-weight: bold; margin-top: 10px; }
 dt em { font-style: normal; display: block; font-weight: normal; }
+dd em { font-style: normal; font-weight: bolder; }
 dd { background: url(../images/bullet.gif) no-repeat 10px .5em; padding-left: 20px; }
 
 /*

templates/base.html

                             <dd><a href="/downloads">Mac OS X</a></dd>
                             <dd><a href="/downloads">Windows</a></dd>
                             <dd><a href="/downloads">other</a></dd>
-
-                            <dt>Requirements</dt>
-                            <dd><a href="http://www.python.org">Python 2.4</a> (already included in binary packages)</dd>
                         </dl>
                         {% endblock %}
                     </div>