Overview

HTTPS SSH
requirements:

        Qt  >= 4.5
        Qxt >= 0.6

compiling:

        qmake
        make

hacking:

        lib/systems/simulator/pkg/pkg.*  are generated by tools/pkgen 
        from the latest message_template.msg

        you'll need bison/flex to build pkgen