Warning : Microcode versions don't match

Issue #74 resolved
Anonymous created an issue

hi,

i've this error with loader : <pre>r5u87x firmware loader v0.2

Searching for device... Found camera: 05ca:1835 Camera reports positive microcode state. Camera reports microcode version 0x0100. Warning: Microcode versions don't match, clearing. Warning: Failed to reset microcode.

Error: Failed to upload firmware to device: Broken pipe (code -32).</pre>

distro : archlinux kernel 2.6.30 webcam : 05ca:1835 Ricoh Co., Ltd Visual Communication Camera VGP-VCC5 [R5U870] (on a vaio sz4)

thanks,

Comments (2)

  1. Anonymous

    after a complete reboot (not rmmod && modprobe) the loader successfully upload the firmware. Everything is working !

    thanks for this !

    bug close.

  2. Log in to comment