Require Mezzanine 1.3 in setup.py and README

Issue #2 resolved
Ahmad Khayyat
repo owner created an issue

No description provided.