Make latest version install by default for Mezzanine 4.2.3

Issue #26 new
Anonymous created an issue

Seems all the fixes to mezzanine_pagedown and bleach are available by

pip install -e git+git<some fork or other>

. Would it be possible to now make these the master that, via PiPy, is installed with a dependency on Mezzanine 4.2.3 so that people using the current version of Mezzanine get the latest without trawling the net for forks that might (or might not) work.

Comments (1)

  1. Log in to comment