Commits

Andriy Kornatskyy  committed ad3c7be

Fixed compatibility issue with python3.3

  • Participants
  • Parent commits a16ca02

Comments (0)

Files changed (1)

 		echo 'done.'; \
 	fi
 	$(EASY_INSTALL) -i $(PYPI) -O2 coverage nose pytest \
-		pytest-pep8 pytest-cov mock lxml
+		pytest-pep8 pytest-cov mock
 	# The following packages available for python == 2.4
 	if [ "$$(echo $(VERSION) | sed 's/\.//')" -eq 24 ]; then \
 		$(EASY_INSTALL) -i $(PYPI) -O2 wsgiref; \