wheezy.http /

Filename Size Date modified Message
87 B
Fixed PEP8 warnings.
1.0 KB
Initial project structure.
27 B
README not rendered properly.
2.5 KB
Refactoring Makefile upload target by removing binary egg.
1.6 KB
README not rendered properly.
150 B
Fixed PEP8 warnings.
2.6 KB
Excluded __init__ module from cythonize and use 2 threads.

wheezy.http is a python package written in pure Python code. It is a lightweight http library for things like request, response, headers, cookies and many others. It a wrapper around the WSGI request environment.

It is optimized for performance, well tested and documented.



wheezy.http requires python version 2.4 to 2.7 or 3.2+. It is independent of operating system. You can install it from pypi site using setuptools:

$ easy_install wheezy.http

If you are using virtualenv:

$ virtualenv env
$ env/bin/easy_install wheezy.http

If you run into any issue or have comments, go ahead and add on bitbucket.