Commits

Andriy Kornatskyy committed e9f06f2

Updated support for python 3.3

  • Participants
  • Parent commits 7b5d601

Comments (0)

Files changed (3)

 Install
 -------
 
-`wheezy.security`_ requires `python`_ version 2.4 to 2.7 or 3.2.
+`wheezy.security`_ requires `python`_ version 2.4 to 2.7 or 3.2+.
 It is independent of operating system. You can install it from `pypi`_
 site using `setuptools`_::
 

doc/gettingstarted.rst

 Install
 -------
 
-:ref:`wheezy.security` requires `python`_ version 2.4 to 2.7 or 3.2.
+:ref:`wheezy.security` requires `python`_ version 2.4 to 2.7 or 3.2+.
 It is independent of operating system. You can install it from `pypi`_
 site using `setuptools`_::
 
         'Programming Language :: Python :: 2.7',
         'Programming Language :: Python :: 3',
         'Programming Language :: Python :: 3.2',
+        'Programming Language :: Python :: 3.3',
         'Programming Language :: Python :: Implementation :: CPython',
         'Programming Language :: Python :: Implementation :: PyPy',
         'Topic :: Security',