Commits

Author Commit Message Labels Comments Date
Anselm Kruis
issue #4: null merge with installer-2.7.4
Anselm Kruis
issue #4: merge the fix from branch installer-2.7.3
Branches
installer-2.7.4
Anselm Kruis
issue #4: null merge with installer-2.7.3
Branches
installer-2.7.4
Anselm Kruis
issue #4: rebuild the Linux installer for 2.7.3.
Branches
installer-2.7.3
Anselm Kruis
Move the version information into a separate module.
Branches
installer-2.7.3
Anselm Kruis
Move the version information into a separate module.
Anselm Kruis
issue #4: add --with-fpectl to configure.
Branches
installer-2.7.3
Anselm Kruis
issue #4: add --with-fpectl to configure.
Anselm Kruis
Try to fix issue #4: C-Python has some modules built-in.
Branches
installer-2.7.3
Anselm Kruis
Fix issue #2: Import module errors with pip install
Branches
installer-2.7.3
Anselm Kruis
Try to fix issue #4: C-Python has some modules built-in.
Anselm Kruis
Update windows installers to Stackless v2.7.8.
Anselm Kruis
Update windows installers to Stackless v2.7.7.
Anselm Kruis
Update the linux installer to Stackless v2.7.8.
Anselm Kruis
Update the linux installer to Stackless v2.7.7.
Anselm Kruis
Update the Lib to Stackless 2.7.7
Anselm Kruis
Update windows installers to Stackless v2.7.6r3.
Anselm Kruis
Update the linux installer to Stackless v2.7.6r3.
Anselm Kruis
Fix issue #2: Import module errors with pip install
Anselm Kruis
Update the Lib to Stackless 2.7.6r3
Anselm Kruis
Fixup inconsistent exception usage.
Anselm Kruis
Update the windows installers to stackless v2.7.5.
Anselm Kruis
Update the linux installer and Lib to stackless v2.7.5.
Anselm Kruis
Update the linux installer to Stackless v2.7.4 (2nd try).
Anselm Kruis
Update the windows installer to stackless v2.7.4.
Anselm Kruis
Update the linux installer to Stackless v2.7.4.
Anselm Kruis
Update the windows installer to stackless v2.7.3.
Branches
installer-2.7.3
Anselm Kruis
Update the linux installer and Lib to stackless v2.7.3.
Branches
installer-2.7.3
Anselm Kruis
Update the win32 installer to stackless v2.7.4rc2
Anselm Kruis
Update the linux specific package to v2.7.4rc2.
  1. Prev
  2. Next