glBlendColor unavailable since 2_0_3a

Issue #79 resolved
created an issue

The function glBlendColor is not available after generating a 3.2 core context loader in glLoadGen release 2_0_3a using the following command:

lua LoadGen.lua -style=pointer_c -spec=gl -version=3.2 -profile=core core_3_2

glBlendColor is available with the same generator parameters in release 2_0_2. Correct me if I am wrong, but as far as I know glBlendColor should be available in the core profile.

Comments (5)

  1. Log in to comment