Cannot create OpenGL 4.5 profile

Issue #81 invalid
traits
created an issue
lua.exe LoadGen.lua -style=noload_c -spec=gl -version=4.5 -profile=core core_4_5
The version 4.5 is not a legal version number.

Changes.md states 4.5 support for v2.0.3, so something is missing here.

Comments (3)

  1. Jason McKesson repo owner

    I just executed that exact command line and it seemed to work fine. I did this on the exact download package for version 2.0.4, in the directory for the download.

    Are you sure you're using the current version?

  2. traits reporter

    Are you sure you're using the current version?

    My mistake, I'm sorry for that. I accidentally copied the new glloadgen version on top of the old one. An untouched copy works. So, this issue can be closed.

  3. Log in to comment