Error building for Visual Studio

Issue #122 resolved
Patrikk Sørensen
created an issue

Hey there. As a last hope of desperation on learning how to build the tutorials, im gonna try to post it here.

It's really basic, but i am pretty new to all this "building", so here is the issue.

I "go to the glsdk directory. Type premake4 plat, where plat is the name of the platform of choice".

So i go to "C:graphics/glsdk", where i pasted the premake4.exe file and downloaded the glsdk, and type: "premake4 vs2010" in the command prompt.

From there im totally stuck. I open the solution file (and update the compilers to fit visual studio 2013), but i can't really understand how to build each of the tutorials. The book says:

"Therefore, to build any tutorial, you need only go to that directory and type premake4 plat, then use those build files to build the tutorial".

If i do navigate to "C:graphics/tutorialsfolder/" and type "premake4", it won't recognize the command. I also tried to make it a path variable, but it still won't recognize it.

Then i tried to move things around, and then it got messy.

Am i missing something completely fundementally here? Hope anyone can help me.

Comments (1)

  1. Log in to comment