Commits

blairuk  committed 19e9a84

add prerequisites section including python 2.5+ and parrot vm.

  • Participants
  • Parent commits cf9b6c6

Comments (0)

Files changed (1)

 still see how programs are parsed, help us create test cases, and
 extend/improve the grammar and runtime to cover more of Python.
 
+=head2 Prerequisites
+
+To build Pynie you will need to install Python 2.5 or greater from 
+http://www.python.org/download/. 
+
+You will also need to install a copy of the Parrot Virtual Machine 
+available from http://www.parrot.org/download.
+
 =head2 Building and invoking Pynie
 
 To obtain the latest version of Pynie: